Zu viel Produktion auf dem Heimatplaneten

Als Gast sind dir nicht alle Inhalte und Funktionen dieses Forums zugänglich.
Um das Forum im vollen Umfang nutzen zu können, registriere dich bitte.
  • Zu viel Produktion? Das klingt aber schwer nach Backend-Fehler. Es wäre sehr überraschend, wenn der Client dabei eine Rolle spielt.

    I lost my soul when I fell to earth
    My planets call me to the void of my birth
    The time has come for me to kill this game
    Now open wide and say my name

  • SirsSchwester wenn ihr wollt könnt ihr meinen acc untersuchen um den bug zu finden. Ich habe den Bug täglich und auf allen Planeten, außer HP, der acc ist aber nicht in der DE com. Seit meinem Ticket scheint sich nix mehr getan zu haben.

  • Bug existiert noch. Hab Planis mit 480 mio Ress statt 160 mio (in die met-Speicher passen eig nur 203 mio met aber teilweise liegen da über 360 mio). GOs oder so können gerne am meinen Acc testen, hab auch nen Screenshot der Ress wenns hilft.

  • ich hatte grad was ganz kurioses:


    kam grad vom spätdienst heim, rechner an, in ogame eingeloggt und ress zusammengezogen, im vorfeld habe ich in die imperiumsansicht geguckt, ob der bug auftrat (tat er nicht, auf allen planis lagen die ress, die nach 24 stunden hätten liegen müssen).

    dazu durch die planeten geklickt und immer über flotte -> transporter ausgewählt -> zielmond ausgewählt -> alle ress eingeladen und los.

    beim wechseln auf einen plani über die planetenliste rechts in der leiste haben sich auf einem planeten die vorhandenen ress schlagartig verdoppelt.

    Als Miner aktiv in Atlas und Yildun

  • ich hatte grad was ganz kurioses:


    kam grad vom spätdienst heim, rechner an, in ogame eingeloggt und ress zusammengezogen, im vorfeld habe ich in die imperiumsansicht geguckt, ob der bug auftrat (tat er nicht, auf allen planis lagen die ress, die nach 24 stunden hätten liegen müssen).

    dazu durch die planeten geklickt und immer über flotte -> transporter ausgewählt -> zielmond ausgewählt -> alle ress eingeladen und los.

    beim wechseln auf einen plani über die planetenliste rechts in der leiste haben sich auf einem planeten die vorhandenen ress schlagartig verdoppelt.

    Glückwunsch du hattest den Bug, über den hier seit 7 Seiten gesprochen wird.

  • ich hatte grad was ganz kurioses:


    kam grad vom spätdienst heim, rechner an, in ogame eingeloggt und ress zusammengezogen, im vorfeld habe ich in die imperiumsansicht geguckt, ob der bug auftrat (tat er nicht, auf allen planis lagen die ress, die nach 24 stunden hätten liegen müssen).

    dazu durch die planeten geklickt und immer über flotte -> transporter ausgewählt -> zielmond ausgewählt -> alle ress eingeladen und los.

    beim wechseln auf einen plani über die planetenliste rechts in der leiste haben sich auf einem planeten die vorhandenen ress schlagartig verdoppelt.

    Interessant das die Ress in der Imperiumsansicht noch nicht verbuggt waren, danke für die Info. Ich frage mich schon ne ganze Weile, in welchem Moment die Ress verdoppelt werden :)

  • Die Ress werden in dem Moment verdoppelt wo du den Plani anklickst. Wenn er vorher ausspioniert wird sind die Bugress noch nicht da. Nach der Spionage ist deine Produktion aber auch korrekt und der Bug tritt nicht auf.

  • Bug existiert noch. Hab Planis mit 480 mio Ress statt 160 mio (in die met-Speicher passen eig nur 203 mio met aber teilweise liegen da über 360 mio). GOs oder so können gerne am meinen Acc testen, hab auch nen Screenshot der Ress wenns hilft.

    Ich hatte den Bug wieder auf 4 Planis und vermute, dass ich ihn morgen wieder reproduzieren kann. Vielleicht war es auch Zufall aber vorher hatte ich ihn monatelang nicht und jetzt hab ich ihn täglich (und ich habe eine Theorie warum ich ihn habe). Wenn mich jemand vom Team hier im Forum privat anschreibt, teile ich mein Wissen gerne, sonst schreibe ich in einigen Tagen ein Ticket (falls ich den Bug wieder habe).