Expeditionstool

Als Gast sind dir nicht alle Inhalte und Funktionen dieses Forums zugänglich.
Um das Forum im vollen Umfang nutzen zu können, registriere dich bitte.
  • SpartanG318

    Danke, habe ich geändert.


    Und danke an unbekannt, die neue Frequentierung wurde eingearbeitet und wurde von mir als HOCH eingestuft.

    Wird dann in der kommenden Version mit berücksichtigt.


    Vielleicht wäre es sinnvoller, hier eine Souvenir-Station zu errichten, anstatt noch eine Expedition loszuschicken.


  • Guten Tag und allen ein angenehmen Vatertag!


    Eine neue Version ( 1.3.2 ) ist nun online.

    Hier einmal die Neuerungen.


    Punkt 1

    Viele hatten ja Probleme, wenn die Universumliste erneuert wurde und dann nur noch Uni1 zur Verfügung stand.

    Jetzt sollte es so sein, dass wenn ein Fehler beim Update passiert, das zuletzt gespeicherte Universum + Uni1 zur Auswahl steht bis das Updaten wieder klappt.


    Wer gar keine Lust darauf hat, der kann nun auch die Überprüfung auf Updates ganz weglassen.


    Zu finden unter Einstellungen! Diese Einstellung ist standartmäßig deaktiviert, wer informiert werden will, muss dies selbstständig aktivieren.


    Punkt 2

    Beim Einlesen der Nachrichten wird nur angezeigt, was in der Expedition war. Also RES, ALIENS etc.



    Punkt 3

    Bei den Informationen (siehe Einstellungen, dort blaues AUSRUFEZEICHEN) kann man sich nun eine optimale Flottenzusammensetzung anzeigen lassen und auch direkt übernehmen.

    Auswahl zwischen ZWEI Konstellationen (Beschreibung dabei!)



    -----------------------------------------------------------------------------

    Und hier geht noch einmal ein dickes Dankeschön an alle Feedbackgeber/ Unterstützer.

    Ich habe den Text sehr wohl gelesen mit dem Achievements. Leider war das umzusetzen nicht so leicht wie man denken mag.

    Wenn du das Tool länger nutzt wirst du ggf. irgendwann mal sehen warum.


    Besten Gruß und allzeit gute Funde :D

  • Bei mir funktioniert das Ganze leider nicht richtig.

    Obwohl ich die Ausführung von Makros aktiviert habe, sogar testweise komplett, bekomme ich beim Starten der Datei immer noch angezeigt, dass "Einstellungen fehlen. Makros müssen aktiviert sein".

    Office Professional Plus 2016 und ja, selbstverständlich legal.

  • Ach weißte, da gibt es so einen Satz "Glauben ist nicht Wissen, oder Nichtwissen" - ich kenne diesen Microsaft Müll seit 1995 .... seinerzeit durfte man sich noch mit diversen Sachen in der config.sys und autoexec rumschlagen, bevor man den Kram überhaupt auf den Rechner installieren konnte, damit genug Speicher zur Verfügung gestanden hat.

    Letztlich lag es daran, dass Excel bei den Einstellungen im Trust Center bei "externe Inhalte" ständig zwei Settings zurückgesetzt hat, weiß der Teufel warum.