Posts by rabiator62

Als Gast sind dir nicht alle Inhalte und Funktionen dieses Forums zugänglich.
Um das Forum im vollen Umfang nutzen zu können, registriere dich bitte.

    Diese Nacht sind nach dem Saven alle Schiffe wieder nach Hause gekommen. Leider ohne das mitgenommene Deuterium :( . Ist schon ungünstig, wenn man rein zufällig einige Milliarden Deut verliert. Ich musste mich erstmal in den Umod retten, da ich nicht mehr vom Planeten weggekommen bin. Habe einen Bericht zu geschrieben mal schauen was das für´n Problem war

    Ich bin hier in keiner Weise aufgeregt...

    Dann ist es eben Müll und nicht der Testserver, über den wir hier reden!


    die Berichte gehen alle so weit ich erkennen konnte wieder!

    Wenn man diesen Thread mal weiter oben anfängt zu lesen, sollte man feststellen können, dass alle die schreiben, die gleichen Probleme feststellen und drüber reden! Testserver heißt doch wiederum nicht, dass wir hier darüber reden/schreiben!

    Bei den vielen Bugs wird man ja gaga....

    Expo-Flotte weg??? wo isse hin???...Äm ach ja "Testserver" :(

    Und seit ein paar Stunden gibt's keine Expeditionsberichte mehr. Weder für normale Expeditionen noch für die Suche nach Lebensformen.

    Und...tierisch langsam ist das ganze System geworden. Expeditionen haben seit kurzem fast keinen Sinn mehr. Schade um die Sinnlosen 80 Minuten Wartezeit.

    Keine Kampfberichte, die Übersicht überschlägt sich sekündlich. Das ist eigentlich schon schädlich für die Augen!

    Wenn man Mouseover auf die Planeten geht kommt der halbe Qelltext zum Vorschein. Das sind aber Dinge die selbst Hobby-scripter (aus der 8. Klasse) besser hinbekommen.

    Evtl. sollte man alle Fehler in einer ToDo - Liste eintragen, wo die erkannten Fehler abgearbeitet werden können.

    Leute....es wird immer schlimmer!

    Bitte meldet Bugs ausschließlich über die Funktion auf dem Testserver - da kommt es dann direkt an der richtigen Stelle an.
    Danke!

    kann man das in Deutsch machen, oder in Englisch ?

    Deutsch wie auch englisch kannst es auch in Spanisch oder Französisch schreiben es wird sich eh nichts wirklich ändern :(

    Ich habe seid Anfang an verschiedene Probleme gemeldet die nun seit über 4 Wochen bestehen. Ich rede mir jetzt einfach mal ein es soll so sein :)

    Habe heute einen Mitspieler mehrfach spioniert, keine aktivitäts Anzeichen, das ich spioniert hätte!

    Ok, dachte ich den Mitspieler angegriffen auch ok, nur mit dem Erfolg, dass ich 0 Res bekommen habe, obwohl da einige Mn rumlagen!

    Ok...dachte ich gleich noch mal losgeschickt mehrmals spioniert und festgestellt dort muss (wegen veränderter Deff) ja doch jemand on sein.

    Ok, durchgeflogen (wegen der EP´s).

    Den Spieler per PN angeschrieben und da wurde mir dann auch geantwortet.

    Ist das normal so? Dann kann ich ja gleich ein ende machen.

    Aber mal ganz ehrlich...

    Ich bin einer derjenigen, der gerne mal meckert wenn nix richtig funtzt ! Aber nachdem ich den ganzen Tag heute , alles geklickt habe, was ich mit der massenhaften DM machen konnte macht das Game richtig Spaß! Abgesehen von den Blasen rechten und Linken Mittelfinger, wo kleine bösartige Blasen kommen :) alles bestens! Die kleinen Fehler werden bestimmt bald beseitigt sein :)

    Ich musste feststellen, dass ich kein Metall in meine Transen von a nach b transportieren kann, ist das auch schon jemandem aufgefallen?

    egal ob ich die menge an Res per Tastatur ein geben will wir immer auf 0 gesetzt. An der Feststelltaste sollte es nicht gelegen haben denn auch wenn ich alle res transportieren möchte, habe ich noch Platz aber das Metall wird nicht verladen?!

    Hallo, es ist 11:29 Uhr ich kann aber nicht mal eine Spiosonde versenden :(

    Also kann ich auch davon ausgehen, da ja kein Spieler spionieren kann, das alle z.Z. Aktivität zeigen RL am Pc sitzen ?!


    Wenn ich rechts auf mein Kolonie Pictures fahre kommt der Qellcode zum Vorschein. Auch ich habe mich einige Jahre mit scripten PHP/JS befasst und bin der Meinung das das doch das kleinere aller Probleme ist dies zu verhindern. Wenn ich mich noch ein wenig hinsetze und meine grauen Zellen mobilisiere fällt mir doch glatt wieder Code-Injektion ein, was ich natürlich nicht anwenden werde ;)


    < a href="https://s801-en.ogame.gameforge.com/game/index. php?page=ingame&component=overview&cp=34054047">Übersicht
    Ressourcen
    Lebensform Einrichtungen
    Forschung Werft Verteidigung Flotte Galaxie php?page=ingame&component=shipyard&cp=34054047">Werft Verteidigung Flotte php?page= ingame &component=shipyard&cp=34054047">Werft Verteidigung Flotte Galaxie https://s801-en.ogame.gameforg…fleetdispatch&cp=34054047">Flotte Galaxis

    Jetzt wo ich die Neuerungen sehe bin ich sehr gespannt wie das das Balancing beeinflusst. Sehe aber auch jetzt schon die gleichen Bedenken wie die anderen, alles auf LJ und man kann unnötigerweise alles umfliegen weil Masse statt Klasse.


    Was mich stört ist der Bug beim Gebäudebau: die Gebäude werden nicht fertig, es wird nicht abgeschlossen

    iss kein Bug istt mit allem so lebensform bauen hängt auch. Habe mir exra meine wertvolle DM für res verballert, die ich nun nicht schaffe zu verbauen :(