You are not logged in.

Dear visitor, welcome to OGame.de. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

per4mer

Unregistered

1

Monday, August 25th 2008, 1:13pm

Tastatur zurücksetzen

Hallo Leute

Ich habe ein riesen Problem mit meiner Tastatur (welche ich wahrscheinlich verstellt habe).

Wenn ich zum Beispiel ein Ausrufezeichen schreiben will kommt blos so ein dummer Stern(*)
und Email adressen kann ich nur noch schreiben wenn ich nicht zu faul bin im Internet nach einem at zu suchen...
und wenn ich bei der rechten Seite meiner Maustaste einen Punkt schreiben will entsteht ein komma...

Kann mir jemand sagen wie ich das bei Windows Vista zurücksetzen kann?

Danke schonmal im Voraus

mfg

per4mer

AveX

Unregistered

2

Monday, August 25th 2008, 1:23pm

Hm wenn ich das richtig Verstanden habe sollte es mit Alt und Shift wieder zurückschlaten.

Sprich Drück Alt + Shift ;)

Gruss

SunSearcher

van Kuchen

Posts: 2,309

Date of registration: Feb 6th 2004

  • Send private message

3

Monday, August 25th 2008, 1:37pm

Er schreibt er benutzt Vista, da geht das soweit ich weiß nicht mit Umschalt Alt, deswegen am besten iin der Systemsteuerung unter Tastatur das englische Layout löschen, das braucht man normalerweise ja sowieso nicht und es vermeidet den Stress in der Zukunft.

Ansonsten kannst das auch in der Registry umstellen:

HKEY_USERS\.DEFAULT\Keyboard Layout\Preload

(am besten nochmal nach Googlen! "Vista Englisch Deutsch Tastatur")

- - - - -
Autoren, die mehr als ein Ausrufezeichen am Ende eines Satzes benutzen, tragen ihre Unterhose auf dem Kopf!!!
- - - - -
[We ride together. We die together. Bad Boys for life.]
[ Never forget: aG_Miro ]

per4mer

Unregistered

4

Monday, August 25th 2008, 5:13pm

Quoted

Original von SunSearcher
Er schreibt er benutzt Vista, da geht das soweit ich weiß nicht mit Umschalt Alt, deswegen am besten iin der Systemsteuerung unter Tastatur das englische Layout löschen, das braucht man normalerweise ja sowieso nicht und es vermeidet den Stress in der Zukunft.

Ansonsten kannst das auch in der Registry umstellen:

HKEY_USERS\.DEFAULT\Keyboard Layout\Preload

(am besten nochmal nach Googlen! "Vista Englisch Deutsch Tastatur")


kannst du mir sagen was ich genau zu klicken habe um das englische layout zu löschen ich finds nämlich nicht und hab keine ahnung wo...

Wäre nett wenn mir das einer mit ein paar screenshots erklären könnte...

Danke schonmal

//Edit:

Jetzt hab ich s umstellen können allerdings ist das at immer noch irgendwie falsch... ich muss nämlich AltGr + Q drücken anstatt AltGr + 2

Ich muss das selbe Tataturlayout wie in meiner Schule haben sonst kommt das nicht gut....

This post has been edited 1 times, last edit by "per4mer" (Aug 25th 2008, 5:34pm)